Welcome to the TOPS Software Help Center

Sign In to your account

TOPS [ONE] Security & Requirements

Follow

 

DESCRIPTION

What systems will work with TOPS [ONE]? TOPS [ONE] is a dynamically responsive, web based application that will scale to the size of the display it is being viewed on. Some specific system requirements are necessary to let TOPS [ONE] perform at it's best.

 

TOPS [ONE] Security & Requirements

  • As a web-based product, TOPS [ONE] has a significantly lower requirement set than stand-alone software. However, there are some best practices that we recommend to insure that your experience using TOPS [ONE] is optimal:

What Browser Should I Use?

  • TOPS [ONE] works best with a modern Web kit based browser, such as Google Chrome, Safari or Opera. For best results, we recommend Google Chrome.

What Version of Microsoft Office works with [ONE]?

  • Letter templates in TOPS [ONE] are created in Microsoft Word. While you can easily print letters in TOPS [ONE] from existing templates on a system that does not have MS Office installed, you will need Word to create and edit the templates. The template manager takes advantage of an Office Add-in, so you will need at least Office 2013 or Office 365.


Are there any Recommended Devices?

  • As a web-based platform, TOPS [ONE] works with any modern device including iPhone, iPad, Android phones, Android tablets, and Microsoft Surface. It will also work on your Desktop or Laptop computer with a modern operating system, including Windows, Mac, Linux or Chromium. Regardless of the device you use, we recommend you have ample free space and a high speed Internet connection to insure best results.

 

PRO TIP

These system requirements are available for viewing on the TOPS [ONE] website under the General choices as seen below!

system_requirements.PNG

 

We'd love to hear from you. Please vote and comment on this article!

 

Was this article helpful?
0 out of 0 found this helpful

Comments